PHP Yii Framwork Autocomplete Widget Code

As you know, Yii 1.1 is deprecated. However, There is some old sites that I am seeing still using Yii 1.1 framework. Many years ago I used this autocomplete code in Yii 1.1 framework. Today, I found it in my old work notes and I decided to share it in to the web.

It was working well on Yii 1.1 version but, I did not test it in newer versions of Yii Framework. But, it is worth to try it. Because it is a Yii Framework widget and It can work in your project.

I hope, It would be usefull. Enjoy it :)

Comments

Popular posts from this blog

How To Solve Class Not Found Problem in OMNeT++

How Did I Solve Wifi Problem On Ubuntu 16.04 For Lenovo Z580

How To Remove A Value From C++ Vectors (Value Based Remove)